Result Processing Step Failing
Incident Report for Scrutinizer
Resolved
The rollback has been completed, we are closing this incident.
Posted Aug 26, 2016 - 12:20 CEST
Investigating
We are seeing an increased number of failures in result processing following a recent deployment. We are still investigating what the cause is, but rolling back to the previous version in the meantime. Please retry failed inspections. Apologies for any inconveniences this has caused.
Posted Aug 26, 2016 - 11:46 CEST