Increased Backlog for some Tasks
Incident Report for Scrutinizer
Resolved
This incident has been resolved. We apologize for any inconvenience this has caused.
Posted Aug 22, 2016 - 11:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2016 - 10:39 CEST
Investigating
We are currently investigating this issue.
Posted Aug 22, 2016 - 10:09 CEST