DNS Resolution Problems for various services
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 22:48 CEST
Monitoring
We are seeing an increasing number of DNS resolution problems. This seems to be related to an ongoing DDOS attack on DYN a DNS provider that is for example used by GitHub (https://www.dynstatus.com/). As such, there are currently connection failures when downloading any dependencies or libraries hosted on GitHub.
Posted Oct 21, 2016 - 21:05 CEST