Degraded Object Storage Performance
Incident Report for Scrutinizer
Resolved
The throughput has normalized. We will keep monitoring the situation and discontinue status updates for this incident.
Posted Oct 17, 2016 - 23:33 CEST
Monitoring
Our object storage provider implemented a fix, we are monitoring the results.
Posted Oct 17, 2016 - 20:40 CEST
Investigating
We are investigating degraded object storage performance.
Posted Oct 17, 2016 - 17:19 CEST