Bitbucket Pull-Request Events missing
Incident Report for Scrutinizer
Resolved
We are in the process of migrating all Bitbucket repositories to this new webhook, there should be no intervention needed on your end.

It can take a few hours for all repositories to be updated. If you would like to make this change yourself, simply add a webhook pointing to https://scrutinizer-ci.com/bitbucket-callback that sends the repo:push, pullrequested:created and pullrequest:updated events.
Posted Aug 01, 2018 - 12:21 CEST
Update
If your Bitbucket project is affected by this, you can now also set-up a webhook on Bitbucket instead of using a service. The webhook should point to the same endpoint at https://scrutinizer-ci.com/bitbucket-callback
Posted Jul 31, 2018 - 20:16 CEST
Investigating
We are currently investigating this issue.
Posted Jul 31, 2018 - 13:28 CEST