PHP Dependency Build Backlog
Incident Report for Scrutinizer
Resolved
Everything is operating normally. We are discontinuing status updates for this incident. If the dependencies of your PHP project have not been analyzed already, this will happen on the next inspection.

If an inspection has failed in the last minutes, please retry it and contact support if the issue persists.
Posted Nov 29, 2016 - 14:35 CET
Update
We had to clear the PHP dependency cache. The platform is currently re-scaling resources to meet the increased demand for PHP dependency analysis now. We are continuing to monitor the process.
Posted Nov 29, 2016 - 14:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2016 - 14:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2016 - 13:59 CET
Investigating
We are currently investigating this issue.
Posted Nov 29, 2016 - 13:51 CET