Backlog for PHP Analysis Tasks
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted May 22, 2017 - 13:00 CEST
Monitoring
The backlog is quickly draining now and we expect inspections to be back to normal over the next minutes.

We are also reviewing why the monitoring system has not caught this issue sooner.
Posted May 22, 2017 - 11:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2017 - 11:55 CEST
Investigating
We are currently investigating this issue.
Posted May 22, 2017 - 11:46 CEST