Issue when retrieving APT packages
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Apr 24, 2019 - 11:28 CEST
Monitoring
The error rate is continuing to decrease as the update becomes effective across all hosts. We are continuing to monitor and will provide further updates as needed.
Posted Apr 24, 2019 - 11:17 CEST
Identified
We have changed the default mirror used for retrieving package data, and are monitoring the results.
Posted Apr 24, 2019 - 11:13 CEST
Investigating
We are currently investigating intermittent network issues when retrieving APT packages.
Posted Apr 24, 2019 - 11:00 CEST
This incident affected: Workers.