Workflow Database Degradation
Incident Report for Scrutinizer
Resolved
We have updated the database schema to
Posted Nov 29, 2016 - 19:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2016 - 17:14 CET
Investigating
We are currently investigating a degradation on the workflow database which results in slow processing of certain tasks.
Posted Nov 29, 2016 - 17:06 CET