Network Outage
Incident Report for Scrutinizer
Resolved
The network is fully restored, all services are operational. We are closing this incident and are continuing to monitor the platform. We will provide further updates if needed.
Posted May 24, 2018 - 11:26 CEST
Monitoring
The network has been partly restored. Some services are still degraded. We are monitoring the situation and are in contact with our infrastructure provider. We will continue to provide updates shortly.
Posted May 24, 2018 - 11:17 CEST
Update
We are continuing to investigate this issue.
Posted May 24, 2018 - 11:15 CEST
Investigating
We are currently investigating a network outage affecting some hosts including all web backends.
Posted May 24, 2018 - 11:12 CEST
This incident affected: Web and Workers.