Intermittent Network Issues
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 09:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 09:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2019 - 09:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 13, 2019 - 09:26 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2019 - 09:26 CEST
This incident affected: Web and Workers.