Increased Web Error Rate
Incident Report for Scrutinizer
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 14:07 CET
Investigating
We are currently investigating this issue.
Posted Nov 10, 2023 - 14:05 CET
This incident affects: Web.