Elasticsearch APT Repository Slowness
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 15:00 CEST
Monitoring
The APT repository seems to have recovered, we are continuing to monitor the situation.
Posted Jul 11, 2018 - 13:50 CEST
Identified
The APT repository from Elasticsearch is currently having stability issues leading to very slow or failing updates of Elasticsearch. This affects all projects that are not using the older 1.x version, but need a new 5/6 version of Elasticsearch.

We are looking into alternative APT repositories to mitigate the issue.
Posted Jul 11, 2018 - 10:30 CEST