External Connectivity Issues affecting Inspections
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 16:58 CEST
Monitoring
The incident has been resolved upstream. Inspections are not affected anymore. We continuing to monitor and will provide further updates if necessary.
Posted Jul 02, 2019 - 16:37 CEST
Update
The issue is located outside our infrastructure.

Cloudflare is currently experience connectivity issues affecting various sites and various regions. This includes npm/node.js/yarn repository hosting. We are tracking the upstream incident here:
https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 16:16 CEST
Investigating
We are seeing external connectivity issues for both incoming and outgoing connections to and from certain regions.

We are investigating the cause.
Posted Jul 02, 2019 - 16:13 CEST
This incident affected: Web and Workers.