Increased Storage Error Rate

Incident Report for Scrutinizer

Resolved

This incident has been resolved.
Posted Aug 15, 2019 - 10:55 CEST

Monitoring

We have isolated the worker machines which are showing this behavior and have taken them out of the workflow while we continue to investigate the root cause.
Posted Aug 15, 2019 - 10:33 CEST

Investigating

We are currently seeing an increased storage error rate for selected machines and are investigating the issue.
Posted Aug 15, 2019 - 10:15 CEST
This incident affected: Workers.