Backlog for Old PHP Analysis
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 18:09 CET
Update
The backlog continues to decrease further, old PHP dependency analysis tasks are still delayed a bit. We will continue to provide further updates.
Posted Mar 19, 2019 - 16:28 CET
Update
The backlog continues to decrease, old PHP dependency analysis tasks are still delayed. We will continue to provide further updates.
Posted Mar 19, 2019 - 14:05 CET
Update
Dependency analysis for the old PHP analysis is still delayed and can lead to increased inspection runtime. We are continuing to monitor the situation.
Posted Mar 19, 2019 - 13:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.

If you have an inspection that is affected by this, please make sure to cancel and restart the inspection.
Posted Mar 19, 2019 - 13:16 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2019 - 13:14 CET
Investigating
We are currently investigating a backlog of old PHP analysis tasks following a cache clean-up.
Posted Mar 19, 2019 - 13:00 CET
This incident affected: Workers.