Network Issues
Incident Report for Scrutinizer
Resolved
The service is operating normally again.

The underlying network issue is still in progress. We will discontinue status updates for the moment, but will continue to monitor the platform and resume status updates as needed.
Posted Jul 03, 2018 - 13:07 CEST
Monitoring
We applied a fix for new inspections and are monitoring the results.
Posted Jul 03, 2018 - 12:30 CEST
Update
Our infrastructure provider investigates a router fault which affects a couple of hosts. This seems to be related to the earlier incidents today.

We are trying to bypass the affected hosts and restore normal service as soon as possible.
Posted Jul 03, 2018 - 12:27 CEST
Investigating
We are currently investigating this issue.
Posted Jul 03, 2018 - 12:21 CEST
This incident affected: Workers.