Web Frontend Outage
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Sep 13, 2017 - 10:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2017 - 10:15 CEST
Update
Multiple web frontend hosts became all unworkable leading to an outage of the web frontend. We would like to apologize for the inconveniences this has caused, and are investigating the root cause to prevent this from happening again.
Posted Sep 13, 2017 - 10:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2017 - 10:00 CEST