Partial Network Unavailability
Incident Report for Scrutinizer
Resolved
The network has been fully restored. All pending inspections are being processed now.

We apologize for any issues this has caused and are still investigating how we can reduce the effect of network unavailability to some components.
Posted Jul 03, 2018 - 07:30 CEST
Investigating
We are currently investigating this issue.
Posted Jul 03, 2018 - 06:45 CEST
This incident affected: Workers.