Networking Issues
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:41 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:54 CEST
Monitoring
They have implemented a fix, we are monitoring the situation.
Posted Jun 21, 2022 - 09:24 CEST
Identified
A third-party service, Cloudflare, is currently experiencing network issues impacting our job processing.
Posted Jun 21, 2022 - 09:23 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 08:30 CEST
This incident affected: Workers.