Bitbucket Cloning Timeout
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 18:08 CET
Investigating
We are investigating an issue for some Bitbucket repositories which are experiencing timeouts during initial code cloning.
Posted Nov 04, 2020 - 15:00 CET
This incident affected: Workers.