Result Processing Errors
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted Nov 09, 2017 - 10:50 CET
Identified
Following up on the previous incident regarding the object storage, the result processing is still affected for some projects. We are continuing to work on a mitigation strategy.
Posted Nov 09, 2017 - 09:08 CET