Increased Error Rates
Incident Report for Scrutinizer
Resolved
This incident has been resolved.
Posted May 28, 2019 - 10:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2019 - 10:41 CEST
Identified
We have identified an issue in a recent deploy causing inspections to fail. A fix has already been implemented and is being rolled out at the moment.

If one of your inspections has failed, a retry should be able to fix it.
Posted May 28, 2019 - 10:41 CEST
This incident affected: Workers.